WorP'Dev

Forum Replies Created

  • Author
    Posts
  • in reply to: None of my menus work in wordpress editor #503
    WorP’Dev
    Keymaster

    Hi Nicole,

     

    Yes, this may have been caused by the 5.5 update. A lot of sites have gone mad after the update.

    Please create a temporary admin account for me and let me have a look, please use my email address nabil at kadimi dot com.

     

    Cheers,
    Nabil – The WordPress Developer

    in reply to: Website not working #256
    WorP’Dev
    Keymaster

    Hi ashwinityres,

    Thank you for posting your question on WorP’Dev, I’m Nabil, “the WordPress Developer”.

    Please send me your website URL? Feel free to use my contact form if you don’t want your website URL to appear here.

    Thanks,
    Nabil

    in reply to: Embed Not Showing Up #252
    WorP’Dev
    Keymaster

    That’s weird. I just did a test on a wordpress.com hosted blog using Twitter and Youtube embeds. Both worked.

    I can review your dashboard, fix the embeds for you and explain what caused the error. This falls outside of the free support service I offer on WorP’Dev.

    Let me know if you want me to look into this for you. It cost you only $30 (PayPal – satisfied or refunded) and all I need to start working on this is that you invite me to your blog as an administrator.

    Thanks,
    Nabil

    in reply to: Admin role, but no admin privileges #250
    WorP’Dev
    Keymaster

    I know what you care about is to get that fixed so I suggest a flat rate of $200. No matter how much time I work. Sound good?

    in reply to: Admin role, but no admin privileges #247
    WorP’Dev
    Keymaster

    Hi Maria,

    I don’t think any of these plugins are causing that error and I’m still suspecting the database. Investigating this issue will require having access to the server and the database. I’m afraid this goes beyond the free support service I offer on WorP’Dev, but I can certainly work on it if you are willing to book me for a few hours. I’m a results based guy, so you don’t pay if the problem is not fixed.

    Let me know if you want me to look further into this for you.

    Thanks
    Nabil

     

    in reply to: Embed Not Showing Up #246
    WorP’Dev
    Keymaster

    Hi Adam,

    Can you tell me which theme you are using?

    in reply to: Admin role, but no admin privileges #243
    WorP’Dev
    Keymaster

    Hi Maria,

    I reviewed the file you sent. It seems the database is not the cause. Can you send me the list of the activated plugins?

    Thanks,
    Nabil

     

    in reply to: Embed Not Showing Up #242
    WorP’Dev
    Keymaster

    Hi Adam,

     

    Thank you for posting your question on WorP’Dev. I’m Nabil, the WordPress Developer

    Embedding Youtube, Twitter or other supported content should work out of the box. If pasting the embedded content link into the editor doesn’t work (i.e. doesn’t show the embedded content), that means that you may be using a plugin that disabled embeds.

    Please take a screenshot of your plugins page and send it here.

    If you want this fixed real quick and want to cut the back-and-forth. You can book me for a couple of hours and let me fix this for you. Sound fair enough?

     

    Thanks,
    Nabil

    in reply to: Admin role, but no admin privileges #236
    WorP’Dev
    Keymaster

    Hi Maria,

    Thank you for using WorP’Dev, I’m Nabil, the WordPress Developer.

    Are you comfortable accessing the database? If so, please create an export of the usermeta table (generally called wp_usermeta unless you changed the default database prefix) and send it to me:

    If you want this fixed real quick and want to cut the back-and-forth. You can book me for a couple of hours and let me fix everything for you, sounds fair enough?

    in reply to: Embedding tweets #234
    WorP’Dev
    Keymaster

    Hi Aimee,

    Thank you for posting your question on WorP’Dev.

    Embedding Youtube, Twitter or other supported content should work out of the box. If pasting the embedded content link into the editor doesn’t work (i.e. doesn’t show the embedded content), that means that you must be using a plugin that disabled embeds.

    Please take a screenshot of your plugins page and send it here.

    Thanks,
    Nabil

     

    • This reply was modified 7 months, 3 weeks ago by WorP'Dev. Reason: Twitter,Embeds
    WorP’Dev
    Keymaster

    You’re most welcome. I’m marking this question as resolved. Please do not hesitate to post all your WordPress questions here.

    WorP’Dev
    Keymaster

    Here is how I did it:

    1. Open the customizer while viewing the homepage (see this image)
    2. Go to Widgets > Hero
    3. Add the widget “Hero Text” with the contents you want (see this image)
    4. Save (click/tap “Publish”)

    For centering the hero area content:

    1. Still on the customizer, but on “Additional CSS”
    2. Add this CSS code:
      .hero .widget{
      	float:none;
      	margin-right: auto;
      	margin-left: auto;
      	width:80%;
      }
    3. Save

    Give it a try and let me know how it goes.

    Cheers,
    Nabil

    in reply to: Removing Page Titles WITHOUT Plug Ins or Premium #227
    WorP’Dev
    Keymaster

    Yes, I’m sure it will be worth it. I’m marking this topic as “Resolved”. Feel free to post again if you need help with anything.

    in reply to: Removing Page Titles WITHOUT Plug Ins or Premium #221
    WorP’Dev
    Keymaster

    Hi Marissa,

    Were you able to hide the titles? Do you still need assistance with this?

    Thanks
    Nabil

    in reply to: Site Primary JetPack Connection #220
    WorP’Dev
    Keymaster

    Hello Sarah,

    Were you able to fix that? Was the suggested solution of any help?

    Thanks
    Nabil