Embed Not Showing Up

  • Author
    Posts
  • #240 Reply
    Adam Donaldson
    Guest

    Hello,

    I am having an issue with embedding Twitter moments on my Word Press site. This is a reason development, I’ve never had this problem before and it’s persisted for the last several weeks. Also, it was fine one day, and then it didn’t work the other.

    At the same time, this seems to be a problem that’s unique to the moments, as I’m still able to embed individual tweets with no effort.

    The problem is that I copy and paste the URL from the moment like usual, and instead of the embedded moment, the best I get is a hyperlinked URL.

    Any idea what’s going on? I sent this tweet originally to Twitter support to illustrate the issue.

    Thanks!

    AAD

    #242 Reply
    WorP’Dev
    Keymaster

    Hi Adam,

     

    Thank you for posting your question on WorP’Dev. I’m Nabil, the WordPress Developer

    Embedding Youtube, Twitter or other supported content should work out of the box. If pasting the embedded content link into the editor doesn’t work (i.e. doesn’t show the embedded content), that means that you may be using a plugin that disabled embeds.

    Please take a screenshot of your plugins page and send it here.

    If you want this fixed real quick and want to cut the back-and-forth. You can book me for a couple of hours and let me fix this for you. Sound fair enough?

     

    Thanks,
    Nabil

    #245 Reply
    Adam Donaldson
    Guest

    Hi Nabil,

    I only have the basic Word Press plan (Personal), so I’m not running any plug-ins.

    AAD

    #246 Reply
    WorP’Dev
    Keymaster

    Hi Adam,

    Can you tell me which theme you are using?

    #251 Reply
    Adam Donaldson
    Guest

    Toujours.

    #252 Reply
    WorP’Dev
    Keymaster

    That’s weird. I just did a test on a wordpress.com hosted blog using Twitter and Youtube embeds. Both worked.

    I can review your dashboard, fix the embeds for you and explain what caused the error. This falls outside of the free support service I offer on WorP’Dev.

    Let me know if you want me to look into this for you. It cost you only $30 (PayPal – satisfied or refunded) and all I need to start working on this is that you invite me to your blog as an administrator.

    Thanks,
    Nabil

Reply To: Embed Not Showing Up
Your information: